Archive for the ‘iis’ Category

Página não pode ser exibida IIS .NET genexus

Friday, May 2nd, 2008

(Postado originalmente no dia 09/11/06)


Este erro pode dar quando logo após ter instalado o IIS, e digitamos a url HTTP://localhost para testar a se carrega a pagina de inicio do IIS a mesma não aparece.
Um dos motivos pode ser que instalamos o IIS posteriormente a ter instalado o .Net Framework.

Uma das possíveis soluciones, é desinstalar as versões do framework que estejam instaladas no PC, desinstalar o IIS, reiniciar o PC e logo instalar primeiro o IIS e depois o .Net framework com qual vamos trabalhar.

Fabricio De los Santos
Gerência de Projetos –
Consultoria GeneXus –
ERP – Sistemas de Missão Crítica – Bancos de Dados.

Veja meus blogs em:
www.fabriciodelossantos.com

Unexpected error 0×8ffe2740 ocurred intentando levantar IIS para ejecutar WebPanel GeneXus en .NET

Saturday, September 1st, 2007

El otro día me dispuse a ejecutar una aplicación generada con GeneXus y .NET, algo de día a día, pero como siempre, cuando algo se tiene que complicar, seguramente se va a complicar.

Instalé el IIS, pero el mismo no levantaba.
El error que me daba era Unexpected error 0x8ffe2740 ocurred.

Este problema se debe a un conflictos de puertos.
Cuando se instala el IIS por default usa el puerto 80 para la comunicación http.
Como el IIS no estaba instalado en el pc desde el principio (cuando se instaló el Sistema Operativo) existía ya otra aplicación que usaba el mismo puerto.

La solución fue cambiar el puerto en la configuración del IIS como muestra la siguiente figura:

Fabricio De los Santos
Gerencia de Proyectos –
Consultoría GeneXus –
ERP – Sistemas de Misión Crítica – Bases de Datos.

Vea mis blogs en:
www.fabriciodelossantos.com

Tips: No se puede mostrar la página con IIS preparando ambiente para .Net con GeneXus

Thursday, November 9th, 2006

Este error puede darnos cuando luego de haber instalado el IIS, cuando ponemos la url http://localhost para probar si carga la página de inicio del IIS, esta no funciona.

Una de las causas puede ser que hayamos instalado el IIS, luego de ya tener instalado el Microsoft .Net Framework.

Luego de buscarle la vuelta para solucionarlo, corriendo distintos comandos de líneas encontrados en internet, no tuve más remedio que desinstalar las 2 versiones de .Net Framework que aún convivían en mi máquina, desinstalar el IIS, reiniciar el pc, luego instalar el IIS primero, y por último el .Net Framework que deseaba usar.

Espero les sirva a ustedes también. Suerte.

Fabricio De los Santos
Gerencia de Proyectos –
Consultoría GeneXus –
ERP – Sistemas de Misión Crítica – Bases de Datos.

Vea mis blogs en:
www.fabriciodelossantos.com